Bug 123272 - missing ; in ibmtr.c
missing ; in ibmtr.c
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-15 07:31 EDT by stephan enders
Modified: 2015-01-04 17:05 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-02 23:46:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
include_+_in_power5_cpuinfo_entry.patch (554 bytes, text/plain)
2007-06-06 11:09 EDT, IBM Bug Proxy
no flags Details

  None (edit)
Description stephan enders 2004-05-15 07:31:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7b)
Gecko/20040316

Description of problem:
compile error when using ibm tokenring pcmcia driver... fortunately
not a lot of people need that anymore ;)

i then found a missing ; in line 865 of drivers/net/tokenring/ibmtr.c
compile error was gone when i put the ; there.


Version-Release number of selected component (if applicable):
kernel-source-2.6.5-1.358

How reproducible:
Always

Steps to Reproduce:
1. make gconfig
2. enable ibm token ring driver and/or pcmcia token ring 
3. make
    

Actual Results:  compile error

Expected Results:  make ibmtr_cs module

Additional info:

i did have some problems with the driver though when i used it... but
that was a previous 2.6 fedore kernel version, i will see if these
problems are still around in this version when i am back in the office...

btw, i did not see that line at all in the plain kernel.org 2.6.6
version of ibmtr.c... is the fedore version patched or was that issue
fixed in the meantime?
Comment 1 Dave Jones 2004-11-02 23:46:09 EST
seems to be fixed in the update.
Comment 2 IBM Bug Proxy 2007-06-06 11:09:27 EDT
Created attachment 156360 [details]
include_+_in_power5_cpuinfo_entry.patch

Note You need to log in before you can comment on or make changes to this bug.