Bug 123282 - named.conf in the wrong place when using chroot environment
named.conf in the wrong place when using chroot environment
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: bind (Show other bugs)
2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jason Vas Dias
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-15 14:01 EDT by Joerg Sippel
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: bind-9.2.4rc6-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-04 10:29:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joerg Sippel 2004-05-15 14:01:57 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; i-
NavFourF; .NET CLR 1.1.4322)

Description of problem:
When installed Fedora Core2 Test3 the named doesn't start correctly 
because the configuration file is /etc/named.conf but the process is 
using /var/named/chroot/etc/named.conf which is available but empty.

Version-Release number of selected component (if applicable):
bind-9.2.3-13

Actual Results:  The nameserver is unusable because of the missing 
configuration

Additional info:
Comment 1 Joerg Sippel 2004-05-19 10:45:18 EDT
this issue is also in Fedora Core 2 final release
Comment 2 Arnaud MOURONVAL 2004-05-31 15:10:44 EDT
Temporary workaround : comment the variable definition for CHROOT in
/etc/sysconfig/named
Comment 3 Jason Vas Dias 2004-08-04 10:29:07 EDT
fixed in bind-9.2.4rc6-3

Note You need to log in before you can comment on or make changes to this bug.