Bug 1232885 - [SNAPSHOT]: "man gluster" needs modification for few snapshot commands
Summary: [SNAPSHOT]: "man gluster" needs modification for few snapshot commands
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: snapshot
Version: 3.7.1
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Avra Sengupta
QA Contact:
URL:
Whiteboard: SNAPSHOT
Depends On: 1130998 1205037
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-06-17 18:04 UTC by Avra Sengupta
Modified: 2015-07-30 09:51 UTC (History)
9 users (show)

Fixed In Version: glusterfs-3.7.3
Doc Type: Bug Fix
Doc Text:
Clone Of: 1205037
Environment:
Last Closed: 2015-07-30 09:51:32 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Comment 1 Anand Avati 2015-06-17 18:05:05 UTC
REVIEW: http://review.gluster.org/11292 (snapshot: man page modifications) posted (#1) for review on release-3.7 by Avra Sengupta (asengupt@redhat.com)

Comment 2 Anand Avati 2015-06-23 07:29:12 UTC
REVIEW: http://review.gluster.org/11292 (snapshot: man page modifications) posted (#2) for review on release-3.7 by Humble Devassy Chirammal (humble.devassy@gmail.com)

Comment 3 Kaushal 2015-07-30 09:51:32 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.7.3, please open a new bug report.

glusterfs-3.7.3 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://thread.gmane.org/gmane.comp.file-systems.gluster.devel/12078
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user


Note You need to log in before you can comment on or make changes to this bug.