Bug 12329 - RFE: replace sudo with super?
Summary: RFE: replace sudo with super?
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sudo (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-16 15:42 UTC by Michael Redinger
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-16 15:42:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Redinger 2000-06-16 15:42:33 UTC
I think "super" (see freshmeat) is much more powerful than sudo. Why not 
include this program instead?

Comment 1 Bernhard Rosenkraenzer 2000-06-17 15:25:10 UTC
The general consensus here is to keep sudo because it's more of a standard tool,
very widely used, and therefore better audited.
I've put super on the list of potential packages for Powertools though.


Note You need to log in before you can comment on or make changes to this bug.