Bug 12332 - GUI Installation fails at startup
Summary: GUI Installation fails at startup
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brock Organ
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-16 18:26 UTC by Enrico Scholz
Modified: 2008-05-01 15:37 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2000-07-27 18:32:39 UTC


Attachments (Terms of Use)

Description Enrico Scholz 2000-06-16 18:26:37 UTC
In vmware 2.0 GUI-installation fails with

running /sbin/loader
Probing for mouse type...
Unknown card, falling back to VGA16
Traceback (innermost last):
  File "/usr/bin/anaconda", line 250, in ?
    result = xserver.startX ()
  File "/usr/lib/anaconda/xserver.py", line 38, in startX
    if not os.access (serverPath, os.X_OK):
TypeError: argument 1: expected string, None found
install exited abnormally
sending termination signals...done
...
you may safely reboot your system

Comment 1 Gene Czarcinski 2000-06-16 18:52:31 UTC
This is a dup of 12042 which, in turn, is a dup of 12041 ... if installer needs
to use VGA16, it fails.

Gene

Comment 2 Michael Fulbright 2000-06-20 15:43:11 UTC
Please consolidate bugs and verify in test lab.

Comment 3 Michael Fulbright 2000-07-27 18:32:36 UTC
vmware is not currently a supported platform.


Note You need to log in before you can comment on or make changes to this bug.