Bug 1233555 - gluster v set help needs to be updated for cluster.enable-shared-storage option
Summary: gluster v set help needs to be updated for cluster.enable-shared-storage option
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: snapshot
Version: 3.7.1
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
Assignee: Avra Sengupta
QA Contact:
URL:
Whiteboard: SNAPSHOT
Depends On: 1232624 1233544
Blocks: 1223636
TreeView+ depends on / blocked
 
Reported: 2015-06-19 07:11 UTC by Avra Sengupta
Modified: 2015-07-30 09:49 UTC (History)
6 users (show)

Fixed In Version: glusterfs-3.7.3
Doc Type: Bug Fix
Doc Text:
Clone Of: 1233544
Environment:
Last Closed: 2015-07-30 09:49:41 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Comment 1 Anand Avati 2015-06-19 07:15:13 UTC
REVIEW: http://review.gluster.org/11323 (glusterd/shared_storage: Added help description for enable-shared-storage option) posted (#2) for review on release-3.7 by Avra Sengupta (asengupt@redhat.com)

Comment 2 Anand Avati 2015-06-19 07:17:54 UTC
REVIEW: http://review.gluster.org/11323 (glusterd/shared_storage: Added help description for enable-shared-storage option) posted (#3) for review on release-3.7 by Avra Sengupta (asengupt@redhat.com)

Comment 3 Anand Avati 2015-06-19 20:32:43 UTC
COMMIT: http://review.gluster.org/11323 committed in release-3.7 by Rajesh Joseph (rjoseph@redhat.com) 
------
commit 16115c232e48f080624b68eb94f813fb3c226e58
Author: Avra Sengupta <asengupt@redhat.com>
Date:   Fri Jun 19 12:32:51 2015 +0530

    glusterd/shared_storage: Added help description for enable-shared-storage option
    
        Backport of http://review.gluster.org/11324
    
    Added help description in gluster volume set help for
    cluster.enable-shared-storage option.
    
    Change-Id: I31375c53f4255221fd05acb870bf0baa0c9d7e04
    BUG: 1233555
    Signed-off-by: Avra Sengupta <asengupt@redhat.com>
    Reviewed-on: http://review.gluster.org/11323
    Tested-by: NetBSD Build System <jenkins@build.gluster.org>
    Tested-by: Gluster Build System <jenkins@build.gluster.com>
    Reviewed-by: Rajesh Joseph <rjoseph@redhat.com>

Comment 4 Kaushal 2015-07-30 09:49:41 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.7.3, please open a new bug report.

glusterfs-3.7.3 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://thread.gmane.org/gmane.comp.file-systems.gluster.devel/12078
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user


Note You need to log in before you can comment on or make changes to this bug.