Bug 123372 - Performance severely impacted when LAuS audit enabled
Summary: Performance severely impacted when LAuS audit enabled
Status: CLOSED DUPLICATE of bug 121970
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: laus   
(Show other bugs)
Version: 3.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Peter Martuccelli
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-17 19:13 UTC by Peggy Proffitt
Modified: 2007-11-30 22:07 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
LAuS Configuration Files (33.29 KB, application/x-gzip-compressed)
2004-05-17 19:14 UTC, Peggy Proffitt
no flags Details
Test Case & Output (2.74 KB, text/plain)
2004-05-17 19:15 UTC, Peggy Proffitt
no flags Details

Description Peggy Proffitt 2004-05-17 19:13:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; 
T312461)

Description of problem:
Enabling audit collection severely impacts performance on our RHEL3 
U2 platform. This bug was originally reported against the RHEL3 U2 
beta as Bug 121970. The system was reinstalled using the official 
RHEL2 U2 release this morning. The performance problem still exists. 
The version of LAuS is laus-0.1-54RHEL3. I will attach my audit 
configuration files and a sample performance test as support.

Although this bug does not cause a stability problem, it reduces the 
performance of our high-end systems to an unacceptable level.

Version-Release number of selected component (if applicable):
2.4.21-15.EL

How reproducible:
Always

Steps to Reproduce:
Test case attached (example.txt)
    

Additional info:

Comment 1 Peggy Proffitt 2004-05-17 19:14:58 UTC
Created attachment 100276 [details]
LAuS Configuration Files

This attachment contains our LAuS configuration files.

Comment 2 Peggy Proffitt 2004-05-17 19:15:51 UTC
Created attachment 100277 [details]
Test Case & Output

Comment 3 Chris Runge 2004-05-19 17:42:35 UTC

*** This bug has been marked as a duplicate of 121970 ***

Comment 4 Red Hat Bugzilla 2006-02-21 19:03:15 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.