Bug 123376 - Following upgrade of FC1 to FC2, /sbin/scsi_info missing
Summary: Following upgrade of FC1 to FC2, /sbin/scsi_info missing
Status: CLOSED DUPLICATE of bug 120486
Alias: None
Product: Fedora
Classification: Fedora
Component: pcmcia-cs   
(Show other bugs)
Version: 2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-17 19:22 UTC by Mace Moneta
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mace Moneta 2004-05-17 19:22:36 UTC
Description of problem:

/sbin/scsi_info is part of the kernel-pcmcia-cs package, which is
removed as part of the upgrade to FC2 (pcmcia-cs is installed). 
However, the /sbin/scsi_info utility is missing.

Version-Release number of selected component (if applicable):

pcmcia-cs-3.2.7-1.5

How reproducible:

Upgrade FC1 to FC2

Steps to Reproduce:
1.Upgrade FC1 to FC2
2.Issue command 'scsi_info /dev/sda'
3.Not found
  
Actual results:

command not found

Expected results:

For example,

# scsi_info /dev/sda
SCSI_ID="0,0,0"
MODEL="BELKIN USB 2 HS-CF"
FW_REV="1.29"


Additional info:

Comment 1 Ian Collier 2004-06-10 12:19:19 UTC
/sbin/ide_info is also missing.  This is pretty silly as it's 
mentioned in the script /etc/pcmcia/ide (from the pcmcia-cs
package, version 3.2.7-1.5) and so I get

"/sbin/ide_info: No such file or directory"

in the system log every time I insert or eject a CF card.

Comment 2 Bill Nottingham 2004-09-08 06:55:11 UTC

*** This bug has been marked as a duplicate of 120486 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:03:15 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.