Bug 1233845 - dnf sometimes ignores errors in command-line switches depending on position
dnf sometimes ignores errors in command-line switches depending on position
Status: CLOSED DUPLICATE of bug 1212693
Product: Fedora
Classification: Fedora
Component: dnf (Show other bugs)
22
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-06-19 11:05 EDT by Davide Repetto
Modified: 2015-06-22 03:22 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-06-22 03:22:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Davide Repetto 2015-06-19 11:05:27 EDT
Description of problem:
=======================
dnf --showmeyourlegs list python  # this fails as it should
dnf list python --showmeyourlegs  # this works and it shouldn't
 
Version-Release number of selected component:
=============================================
dnf-1.0.0-1.fc22.noarch
Comment 1 Radek Holy 2015-06-22 03:22:30 EDT
Hello, this is a duplicate of the bug 1212693.

*** This bug has been marked as a duplicate of bug 1212693 ***

Note You need to log in before you can comment on or make changes to this bug.