Bug 123404 - /etc/issue.net should be created at bootup automatically
Summary: /etc/issue.net should be created at bootup automatically
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: basesystem (Show other bugs)
(Show other bugs)
Version: 3.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-18 05:55 UTC by Florian Effenberger
Modified: 2014-03-17 02:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-24 20:54:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Florian Effenberger 2004-05-18 05:55:34 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.0.3705; .NET CLR 1.1.4322)

Description of problem:
/etc/issue.net should be created at (every) bootup automatically with 
fixed text (i.e. not using gettys special characters for kernel 
version determination, etc.) so it can be used as a SSH banner.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. x
2. x
3. x
    

Additional info:

Comment 1 Bill Nottingham 2004-05-24 20:54:41 UTC
This requires creating another initscript just for the purpose of
doing this, which just seems to be overkill.

Comment 2 Florian Effenberger 2004-05-24 21:31:25 UTC
However, this is great for using /etc/issue.net as an OpenSSH banner.
OpenSSH doesn't understand the getty special characters like \r, so
you have to put version info in the file itself.


Note You need to log in before you can comment on or make changes to this bug.