Bug 1234167 - Revision 1686756 is available
Summary: Revision 1686756 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: amqp
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
Assignee: Raphael Groner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1234346 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-06-21 22:31 UTC by Raphael Groner
Modified: 2015-07-14 16:47 UTC (History)
3 users (show)

Fixed In Version: amqp-1.0-2.20150624svn1687244.el7
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-07-03 18:43:47 UTC
Type: Bug


Attachments (Terms of Use)

Description Raphael Groner 2015-06-21 22:31:15 UTC
Description of problem:
Revision 1686756 is available.

Version-Release number of selected component (if applicable):
1.0.819819 (revision 819819) 

How reproducible:
-

Steps to Reproduce:
1. dnf install amqp
2.
3.

Actual results:
revision 819819 gets installed

Expected results:
revision 1686756 (or even newer if any available) gets installed

Additional info:

Comment 1 Raphael Groner 2015-06-21 22:32:09 UTC
raising severity to high cause outdated package, it's a violation of policy

Comment 2 Fedora Update System 2015-06-22 08:41:10 UTC
amqp-1.0-1.20150622svn1686756.fc22 has been submitted as an update for Fedora 22.
https://admin.fedoraproject.org/updates/amqp-1.0-1.20150622svn1686756.fc22

Comment 3 Fedora Update System 2015-06-22 08:53:57 UTC
amqp-1.0-1.20150622svn1686756.fc21 has been submitted as an update for Fedora 21.
https://admin.fedoraproject.org/updates/amqp-1.0-1.20150622svn1686756.fc21

Comment 4 Fedora Update System 2015-06-22 09:02:24 UTC
amqp-1.0-1.20150622svn1686756.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/amqp-1.0-1.20150622svn1686756.fc20

Comment 5 Raphael Groner 2015-06-22 12:22:12 UTC
*** Bug 1234346 has been marked as a duplicate of this bug. ***

Comment 6 Fedora Update System 2015-06-22 17:23:33 UTC
amqp-1.0-1.20150622svn1686756.el7 has been submitted as an update for Fedora EPEL 7.
https://admin.fedoraproject.org/updates/amqp-1.0-1.20150622svn1686756.el7

Comment 7 Fedora Update System 2015-06-23 09:07:44 UTC
Package amqp-1.0-1.20150622svn1686756.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing amqp-1.0-1.20150622svn1686756.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2015-10523/amqp-1.0-1.20150622svn1686756.fc20
then log in and leave karma (feedback).

Comment 8 Fedora Update System 2015-06-24 17:46:59 UTC
amqp-1.0-2.20150624svn1687244.fc22 has been submitted as an update for Fedora 22.
https://admin.fedoraproject.org/updates/amqp-1.0-2.20150624svn1687244.fc22

Comment 9 Fedora Update System 2015-07-03 18:43:47 UTC
amqp-1.0-2.20150624svn1687244.fc22 has been pushed to the Fedora 22 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 10 Fedora Update System 2015-07-11 16:11:26 UTC
amqp-1.0-2.20150624svn1687244.el7 has been submitted as an update for Fedora EPEL 7.
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2015-6920/amqp-1.0-2.20150624svn1687244.el7

Comment 11 Fedora Update System 2015-07-11 16:11:27 UTC
amqp-1.0-2.20150624svn1687244.el7 has been submitted as an update for Fedora EPEL 7.
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2015-6920/amqp-1.0-2.20150624svn1687244.el7

Comment 12 Fedora Update System 2015-07-14 16:47:09 UTC
amqp-1.0-2.20150624svn1687244.el7 has been pushed to the Fedora EPEL 7 stable repository.


Note You need to log in before you can comment on or make changes to this bug.