Bug 123419 - PC periodically hangs
Summary: PC periodically hangs
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 2
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Dave Jones
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-18 12:56 UTC by Paul Black
Modified: 2015-01-04 22:05 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-07 16:06:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lsmod output (1.50 KB, text/plain)
2004-05-18 12:57 UTC, Paul Black
no flags Details

Description Paul Black 2004-05-18 12:56:36 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040514

Description of problem:
PC hangs - can't get remote access through ssh (didn't try ping). Num
lock key still works but not much else appears to. This has only
started happening after the following was fixed:
http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=121222

The problem seems to be worse with the 2.6.6 kernels that I've tried.

I've currently gone back to the original test3 kernel
(kernel-smp-2.6.5-1.327) to verify that HW is not causing a problem.

Will try to leave machine on overnight in the near future with just
the graphical login screen (to show if something that is running under
X may be triggering the condition).

No kernel messages logged. "Normal" log messages cease when the
machine hangs.

Version-Release number of selected component (if applicable):
kernel-smp-2.6.6-1.368

How reproducible:
Sometimes

Steps to Reproduce:
1. Log in graphically
2. Wait
3.
    

Actual Results:  After a period of time (was days with
kernel-smp-2.6.5-1.35x) but seems to be hours with
kernel-smp-2.6.6-1.36x), the machine hangs.


Expected Results:  Shouldn't hang.

Additional info:

Comment 1 Paul Black 2004-05-18 12:57:07 UTC
Created attachment 100295 [details]
lsmod output

Comment 2 Christopher Beland 2004-07-18 09:18:13 UTC
Out of curiosity, does this correlate at all with use of the sound system?

Comment 3 Paul Black 2004-07-18 10:05:10 UTC
I'd forgotten about this bug as I haven't seen it for a long time
(currently running 2.6.6-1.435.2.3 on the machine in question). I
don't recall any correlation with sound usage. Anyway, either by
accident or design, I can only assume that the bug has been fixed.


Comment 4 Dave Jones 2004-12-07 06:48:03 UTC
problem fixed with 2.6.9 update kernel ?

Comment 5 Paul Black 2004-12-07 08:30:35 UTC
Haven't seen the issue since the my last message in July (either with FC2 or
FC3). Whatever the issue was, it's gone.


Note You need to log in before you can comment on or make changes to this bug.