Bug 1234318 - [abrt] mate-notification-daemon: _g_log_abort(): mate-notification-daemon killed by SIGTRAP
[abrt] mate-notification-daemon: _g_log_abort(): mate-notification-daemon kil...
Status: CLOSED DUPLICATE of bug 753882
Product: Fedora
Classification: Fedora
Component: mate-notification-daemon (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Wolfgang Ulbrich
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:a53c0bb0d63b274c6f6930a4e8a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-06-22 07:25 EDT by Michael
Modified: 2015-06-22 07:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-06-22 07:46:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.02 KB, text/plain)
2015-06-22 07:25 EDT, Michael
no flags Details
File: cgroup (190 bytes, text/plain)
2015-06-22 07:25 EDT, Michael
no flags Details
File: core_backtrace (5.00 KB, text/plain)
2015-06-22 07:25 EDT, Michael
no flags Details
File: dso_list (7.62 KB, text/plain)
2015-06-22 07:26 EDT, Michael
no flags Details
File: environ (939 bytes, text/plain)
2015-06-22 07:26 EDT, Michael
no flags Details
File: limits (1.29 KB, text/plain)
2015-06-22 07:26 EDT, Michael
no flags Details
File: maps (35.18 KB, text/plain)
2015-06-22 07:26 EDT, Michael
no flags Details
File: mountinfo (3.65 KB, text/plain)
2015-06-22 07:26 EDT, Michael
no flags Details
File: namespaces (85 bytes, text/plain)
2015-06-22 07:26 EDT, Michael
no flags Details
File: open_fds (327 bytes, text/plain)
2015-06-22 07:26 EDT, Michael
no flags Details
File: proc_pid_status (959 bytes, text/plain)
2015-06-22 07:26 EDT, Michael
no flags Details

  None (edit)
Description Michael 2015-06-22 07:25:53 EDT
Description of problem:
My first Problem was: I can't start (no more) my VM via KVM (virt-manager)
I search arround, found a HowTo on fedoraprojekt. I install "yum install @virtualization" and reboot
caja and also mate-notification hangs - my Menue in Mate Desktop hangs
a new reboot (hard reset!) and after the hard reset ABRT came up 

Version-Release number of selected component:
mate-notification-daemon-1.10.0-1.fc22

Additional info:
reporter:       libreport-2.6.0
backtrace_rating: 4
cmdline:        /usr/libexec/mate-notification-daemon
crash_function: _g_log_abort
executable:     /usr/libexec/mate-notification-daemon
global_pid:     2222
kernel:         4.0.5-300.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 _g_log_abort at gmessages.c:315
 #3 dconf_shm_open at dconf-shm.c:87
 #4 dconf_engine_source_user_reopen at dconf-engine-source-user.c:76
 #5 dconf_engine_source_refresh at dconf-engine-source.c:57
 #6 dconf_engine_acquire_sources at dconf-engine.c:203
 #7 dconf_engine_get_state at dconf-engine.c:314
 #8 dconf_engine_watch_fast at dconf-engine.c:815
 #9 g_settings_read_from_backend at gsettings.c:1096
 #10 g_settings_get_value at gsettings.c:1144
 #11 g_settings_get_string at gsettings.c:1730
Comment 1 Michael 2015-06-22 07:25:56 EDT
Created attachment 1041733 [details]
File: backtrace
Comment 2 Michael 2015-06-22 07:25:57 EDT
Created attachment 1041734 [details]
File: cgroup
Comment 3 Michael 2015-06-22 07:25:59 EDT
Created attachment 1041735 [details]
File: core_backtrace
Comment 4 Michael 2015-06-22 07:26:00 EDT
Created attachment 1041736 [details]
File: dso_list
Comment 5 Michael 2015-06-22 07:26:01 EDT
Created attachment 1041737 [details]
File: environ
Comment 6 Michael 2015-06-22 07:26:02 EDT
Created attachment 1041738 [details]
File: limits
Comment 7 Michael 2015-06-22 07:26:04 EDT
Created attachment 1041739 [details]
File: maps
Comment 8 Michael 2015-06-22 07:26:05 EDT
Created attachment 1041740 [details]
File: mountinfo
Comment 9 Michael 2015-06-22 07:26:06 EDT
Created attachment 1041741 [details]
File: namespaces
Comment 10 Michael 2015-06-22 07:26:07 EDT
Created attachment 1041742 [details]
File: open_fds
Comment 11 Michael 2015-06-22 07:26:08 EDT
Created attachment 1041743 [details]
File: proc_pid_status
Comment 12 Wolfgang Ulbrich 2015-06-22 07:46:31 EDT
        msg = 0x758a90 "unable to create file '/run/user/1000/dconf/user': Keine Berechtigung.  dconf will not work properly."
        msg_alloc = 0x758a90 "unable to create file '/run/user/1000/dconf/user': Keine Berechtigung.  dconf will not work properly."

*** This bug has been marked as a duplicate of bug 753882 ***

Note You need to log in before you can comment on or make changes to this bug.