Bug 123432 - spamd shouldn't be started by default
Summary: spamd shouldn't be started by default
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: spamassassin (Show other bugs)
(Show other bugs)
Version: 2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Chip Turner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 123710
TreeView+ depends on / blocked
 
Reported: 2004-05-18 15:27 UTC by Chris Ricker
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-25 20:32:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Ricker 2004-05-18 15:27:44 UTC
spamd shouldn't be started by default just because spamassassin was
installed. It's not used or necessary in most configurations....

Comment 1 Warren Togami 2004-05-25 20:32:32 UTC
Fixed in spamassassin-3.0-0.0.svn20040524


Note You need to log in before you can comment on or make changes to this bug.