Bug 1234368 - gem-maven-plugin failed to resolve jruby stdlib artifact
Summary: gem-maven-plugin failed to resolve jruby stdlib artifact
Keywords:
Status: CLOSED EOL
Alias: None
Product: Fedora
Classification: Fedora
Component: jruby-maven-plugins
Version: 25
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Michal Srb
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 1222940
TreeView+ depends on / blocked
 
Reported: 2015-06-22 12:39 UTC by gil cattaneo
Modified: 2017-12-12 10:06 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-12 10:06:24 UTC
Type: Bug


Attachments (Terms of Use)
root.log (122.71 KB, text/plain)
2015-06-22 12:41 UTC, gil cattaneo
no flags Details
build.log (59.95 KB, text/plain)
2015-06-22 12:41 UTC, gil cattaneo
no flags Details

Description gil cattaneo 2015-06-22 12:39:29 UTC
[ERROR] Failed to execute goal de.saumya.mojo:gem-maven-plugin:1.0.10:initialize (default) on project polyglot-ruby: failed to resolve jruby stdlib artifact -> [Help 1]

Comment 1 gil cattaneo 2015-06-22 12:41:26 UTC
Created attachment 1041822 [details]
root.log

Comment 2 gil cattaneo 2015-06-22 12:41:55 UTC
Created attachment 1041823 [details]
build.log

Comment 4 Jan Kurik 2015-07-15 13:57:49 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 23 development cycle.
Changing version to '23'.

(As we did not run this process for some time, it could affect also pre-Fedora 23 development
cycle bugs. We are very sorry. It will help us with cleanup during Fedora 23 End Of Life. Thank you.)

More information and reason for this action is here:
https://fedoraproject.org/wiki/BugZappers/HouseKeeping/Fedora23

Comment 5 gil cattaneo 2015-07-18 07:28:34 UTC
Disable, for now, ruby module in tesla-polyglot-0.1.8-4.fc23/4. When it will be resolved, I will try to enable the module ruby.
my apologies for the inconvenience

Comment 6 Jan Kurik 2016-07-26 04:48:51 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 25 development cycle.
Changing version to '25'.

Comment 7 Fedora End Of Life 2017-11-16 18:46:36 UTC
This message is a reminder that Fedora 25 is nearing its end of life.
Approximately 4 (four) weeks from now Fedora will stop maintaining
and issuing updates for Fedora 25. It is Fedora's policy to close all
bug reports from releases that are no longer maintained. At that time
this bug will be closed as EOL if it remains open with a Fedora  'version'
of '25'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version'
to a later Fedora version.

Thank you for reporting this issue and we are sorry that we were not
able to fix it before Fedora 25 is end of life. If you would still like
to see this bug fixed and are able to reproduce it against a later version
of Fedora, you are encouraged  change the 'version' to a later Fedora
version prior this bug is closed as described in the policy above.

Although we aim to fix as many bugs as possible during every release's
lifetime, sometimes those efforts are overtaken by events. Often a
more recent Fedora release includes newer upstream software that fixes
bugs or makes them obsolete.

Comment 8 Fedora End Of Life 2017-12-12 10:06:24 UTC
Fedora 25 changed to end-of-life (EOL) status on 2017-12-12. Fedora 25 is
no longer maintained, which means that it will not receive any further
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen this bug against that version. If you
are unable to reopen this bug, please file a new report against the
current release. If you experience problems, please add a comment to this
bug.

Thank you for reporting this bug and we are sorry it could not be fixed.


Note You need to log in before you can comment on or make changes to this bug.