Bug 1234581 - Package should not ship a separate emacs sub-package
Summary: Package should not ship a separate emacs sub-package
Keywords:
Status: CLOSED DUPLICATE of bug 1234580
Alias: None
Product: Fedora
Classification: Fedora
Component: uim
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Akira TAGOH
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: EmacsPackagingViolations
TreeView+ depends on / blocked
 
Reported: 2015-06-22 17:54 UTC by Jonathan Underwood
Modified: 2015-06-23 10:04 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-06-23 10:04:41 UTC


Attachments (Terms of Use)

Description Jonathan Underwood 2015-06-22 17:54:23 UTC
The Emacs add-on packaging guidelines no longer stipulate that packages which also bundle support for Emacs should split out those Emacs files into separate sub-packages. This package should instead ship those files with the main package which should also Require emacs-filesystem. See https://fedoraproject.org/wiki/Packaging:Emacs for more detail.

Comment 1 Akira TAGOH 2015-06-23 10:04:41 UTC

*** This bug has been marked as a duplicate of bug 1234580 ***


Note You need to log in before you can comment on or make changes to this bug.