Bug 1234875 - Neutron initialization fails
Summary: Neutron initialization fails
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tuskar-ui
Version: 7.0 (Kilo)
Hardware: Unspecified
OS: Unspecified
high
unspecified
Target Milestone: ga
: Director
Assignee: Jiri Tomasek
QA Contact: Eran Kuris
URL:
Whiteboard:
Depends On: 1234745 1237044
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-06-23 12:24 UTC by Jiri Tomasek
Modified: 2015-08-05 13:55 UTC (History)
8 users (show)

Fixed In Version: openstack-tuskar-ui-0.3.0-5.el7ost
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-08-05 13:55:32 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
OpenStack gerrit 192726 None None None Never
Red Hat Product Errata RHEA-2015:1549 normal SHIPPED_LIVE Red Hat Enterprise Linux OpenStack Platform director Release 2015-08-05 17:49:10 UTC

Description Jiri Tomasek 2015-06-23 12:24:33 UTC
Description of problem:
During initialization process, Neutron initialization fails

How reproducible:
1. Deploy overcloud via GUI
2. Click Initialize button
3. Receive and Neutron initialization error

Expected results:
Initialization passes

Comment 3 Jiri Tomasek 2015-06-23 12:26:27 UTC
Fixed by https://review.openstack.org/#/c/192726/

Comment 5 Eran Kuris 2015-06-30 12:57:11 UTC
cant verify according to this bug : https://bugzilla.redhat.com/show_bug.cgi?id=1237044 We cannot deploy overcloud via undercloud GUI

Comment 6 Eran Kuris 2015-07-09 12:22:51 UTC
 https://bugzilla.redhat.com/show_bug.cgi?id=1237044  
 targeted for A1, so this bug verification depends on fixing GUI deployment bug .

Comment 7 Eran Kuris 2015-07-14 13:50:38 UTC
verified on :

RHEL-OSP director puddle 7.0 RC - 2015-07-13.1
openstack-tuskar-ui-0.3.0-10.el7ost.noarch
openstack-tuskar-ui-extras-0.0.4-1.el7ost.noarch

Comment 8 Jiri Tomasek 2015-07-28 12:53:27 UTC
This bug has been overriden by https://bugzilla.redhat.com/show_bug.cgi?id=1243056 so IMHO no point to add doc text

Comment 10 errata-xmlrpc 2015-08-05 13:55:32 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2015:1549


Note You need to log in before you can comment on or make changes to this bug.