Bug 1234926 - [rhel-osp-director][undercloud installation] There's no output on the screen when running the command 'openstack undercloud install'.
Summary: [rhel-osp-director][undercloud installation] There's no output on the screen ...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director
Version: Director
Hardware: x86_64
OS: Linux
medium
high
Target Milestone: ga
: Director
Assignee: Mike Burns
QA Contact: yeylon@redhat.com
URL:
Whiteboard:
: 1234755 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-06-23 14:04 UTC by Omri Hochman
Modified: 2016-04-18 06:50 UTC (History)
4 users (show)

Fixed In Version: python-rdomanager-oscplugin-0.0.8-6.el7ost
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-08-05 13:55:35 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2015:1549 normal SHIPPED_LIVE Red Hat Enterprise Linux OpenStack Platform director Release 2015-08-05 17:49:10 UTC

Description Omri Hochman 2015-06-23 14:04:28 UTC
[rhel-osp-director][undercloud installation] There's no output on the screen when running the command 'openstack undercloud install'.

environment:
------------
instack-0.0.7-1.el7ost.noarch
instack-undercloud-2.1.2-1.el7ost.noarch
openstack-heat-common-2015.1.0-3.el7ost.noarch
openstack-heat-api-cloudwatch-2015.1.0-3.el7ost.noarch
openstack-heat-api-2015.1.0-3.el7ost.noarch
openstack-tripleo-heat-templates-0.8.6-13.el7ost.noarch
openstack-heat-templates-0-0.6.20150605git.el7ost.noarch
python-heatclient-0.6.0-1.el7ost.noarch
openstack-heat-engine-2015.1.0-3.el7ost.noarch
openstack-heat-api-cfn-2015.1.0-3.el7ost.noarch
openstack-tripleo-puppet-elements-0.0.1-2.el7ost.noarch
puppet-3.6.2-2.el7.noarch
openstack-puppet-modules-2015.1.6-2.el7ost.noarch


Scenario:
-----------
(1)Attempt to follow the guide steps to install the undercoud 
(2)run the command 'openstack undercloud install' 

Results :
---------
The undercloud deployment takes long progress of 10-20 minutes,
during this time there is no output on the screen .

Comment 5 Omri Hochman 2015-06-24 15:56:18 UTC
verified : 2015-06-24.3
instack-undercloud-2.1.2-4.el7ost.noarch

Comment 6 Mike Burns 2015-06-24 17:14:42 UTC
*** Bug 1234755 has been marked as a duplicate of this bug. ***

Comment 8 errata-xmlrpc 2015-08-05 13:55:35 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2015:1549


Note You need to log in before you can comment on or make changes to this bug.