Bug 123541 - error in gconf metacity entries - action_double_click_toolbar is of the wrong type
error in gconf metacity entries - action_double_click_toolbar is of the wrong...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: metacity (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-19 04:06 EDT by david paeme
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-09 23:54:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description david paeme 2004-05-19 04:06:42 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040211 Firefox/0.8

Description of problem:
the gconf entry for action_double_click_toolbar for metacity is wrong

the concerning entry should be a 'string' (as in the description field
shows), but is a 'boolean' in the standard fc2 gconf. changing the
boolean doesn't have an effect on the key.

probably the standard scheme isn't correct.


it can be changed manually in the xml file, but i don't have a clue
how to fix it in the standard schema

Version-Release number of selected component (if applicable):
gconf2-2.6.0-4

How reproducible:
Always, after initial install, of course

Steps to Reproduce:
1. launch gconf-editor
2. go to apps->metacity->general
3. the key action_double_click_titlebar has a wrong type
    

Actual Results:  nothing special, but the entry can't be changed
easily due to the key type error

Expected Results:  the key type should be 'string' in stead of 'boolean'

Additional info:
Comment 1 Havoc Pennington 2004-11-09 23:54:35 EST
This should be fixed in FC3

Note You need to log in before you can comment on or make changes to this bug.