Bug 123543 - error in gdb advisory RHBA-2004:126
error in gdb advisory RHBA-2004:126
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: gdb (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Elena Zannoni
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-19 04:44 EDT by Bernd Bartmann
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-19 14:39:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2004-05-19 04:44:22 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6)
Gecko/20040113

Description of problem:
RHBA-2004:126 lists gdb-6.0post-0.20040223.20.i386.rpm twice for each
version.

Am I right to assume that libunwind only exists on IA64?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. have a look at the i386 rpms of RHBA-2004-126
2.
3.
    

Additional info:
Comment 1 Jay Turner 2004-05-19 14:39:12 EDT
The package displaying twice for i386 and s390 is a display problem .
. . the extra i386 package should be in the x86_64 channel (multi-lib)
and the extra s390 package should be in the s390x channel (same
reason.)  As for libunwind, yes, it only ships on ia64.  I'm closing
this as NOTABUG, as it's an RHN display problem and not a bug in the
gdb package itself.  I'll open a support ticket with the RHN team to
get the display issue resolved.
Comment 2 Bernd Bartmann 2004-05-19 14:41:44 EDT
I didn't mean the display on RHN but the advisory on 
https://rhn.redhat.com/errata/RHBA-2004-126.html

Note You need to log in before you can comment on or make changes to this bug.