Bug 123550 - Kernel generates traces in syslog
Kernel generates traces in syslog
Status: CLOSED DUPLICATE of bug 118413
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeffrey Moyer
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2004-05-19 06:19 EDT by Mirko Streckenbach
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:03:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Mirko Streckenbach 2004-05-19 06:19:07 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
On a freshly installed FC2, I found a lot of call traces in the
system log.

kernel: Badness in interruptible_sleep_on at kernel/sched.c:1927
kernel: Call Trace:
kernel:  [<0227ee1e>] interruptible_sleep_on+0x5a/0xa7
kernel:  [<02115e97>] default_wake_function+0x0/0xc   
kernel:  [<0227ecc1>] schedule+0x3ed/0x44d
kernel:  [<229d7267>] autofs4_wait+0x1c6/0x200 [autofs4]
kernel:  [<229d6576>] try_to_fill_dentry+0x39/0xdb [autofs4
kernel:  [<0214af60>] do_lookup+0x54/0x72
kernel:  [<0214b494>] link_path_walk+0x516/0x6e2
kernel:  [<021544a3>] update_atime+0x60/0x9e
kernel:  [<0214d939>] vfs_follow_link+0xbf/0x121
kernel:  [<0214b2dc>] link_path_walk+0x35e/0x6e2
kernel:  [<0214b8b3>] path_lookup+0xf8/0x128
kernel:  [<0214b9ef>] __user_walk+0x21/0x51 
kernel:  [<02147d02>] vfs_stat+0x14/0x3a   
kernel:  [<02148274>] sys_stat64+0xf/0x23
kernel:  [<0210737b>] do_IRQ+0x15d/0x169

Besides from the messages, the system just works fine.

Version-Release number of selected component (if applicable):

How reproducible:
Couldn't Reproduce

Steps to Reproduce:
1. Simply happens every few minutes

Additional info:
Comment 1 Jeffrey Moyer 2004-05-19 07:19:48 EDT

*** This bug has been marked as a duplicate of 118413 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:03:17 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.