Bug 123551 - System Time runs lagging very badly
Summary: System Time runs lagging very badly
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
high
Target Milestone: ---
Assignee: Florian La Roche
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-19 10:52 UTC by Yap KH
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-16 16:49:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Yap KH 2004-05-19 10:52:36 UTC
Description of problem:

System time skews and lag behind hardware time / actual time.

Version-Release number of selected component (if applicable):


How reproducible:

consistantly

Steps to Reproduce:
1. go webmin -> hadware -> system time page:
http://localhost:10000/time/

2. sync system time & hardware time against NTP server

3. wait 10 mins

4. observer time skew

  
Actual results:

System time lags the actual and hardware time by 50%

Expected results:

No skew


Additional info:

In the above case Fedora 2 was ran in vmware.com's virtual machine 
version 4.5, with 96MB of memory, Pentium 4 2.4GHz, virtual harddisk 
6GB emulated on virtual BusLogic SCSI.

The bug on hardware clock was observed by using webmin v 1.140 at the 
hardware -> system time page. In about 10 mins after I sync both 
hardware and system time against NTP server, the skew of system time 
is observed that it is lagging behind by few mins.


I belive the system time is running at half tick of clock, because it 
moved approx 5 mins in every 10 mins.

Comment 1 Yap KH 2004-05-19 11:01:04 UTC
The Fedora refered here is :

Fedora Core release 1.90 (FC2 test 1)



Comment 2 Alan Cox 2004-06-16 16:49:13 UTC
Refiled as kernel
Closed - vmware isnt a supported platform. If it happens iwth FC2 do
talk to vmware about it.



Note You need to log in before you can comment on or make changes to this bug.