Bug 1235631 - After deploying, system load charts shown on the overview page are incorrect
Summary: After deploying, system load charts shown on the overview page are incorrect
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tuskar-ui
Version: Director
Hardware: Unspecified
OS: Unspecified
high
unspecified
Target Milestone: ga
: Director
Assignee: Ana Krivokapic
QA Contact: Ola Pavlenko
URL:
Whiteboard:
Depends On: 1245169 1248137
Blocks: 1250249
TreeView+ depends on / blocked
 
Reported: 2015-06-25 11:19 UTC by Ana Krivokapic
Modified: 2015-08-05 13:56 UTC (History)
7 users (show)

Fixed In Version: openstack-tuskar-ui-0.3.0-7.el7ost
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 1250249 (view as bug list)
Environment:
Last Closed: 2015-08-05 13:56:05 UTC
Target Upstream Version:


Attachments (Terms of Use)
sreenshot (147.39 KB, image/png)
2015-06-25 11:19 UTC, Ana Krivokapic
no flags Details


Links
System ID Priority Status Summary Last Updated
OpenStack gerrit 196104 None None None Never
Red Hat Product Errata RHEA-2015:1549 normal SHIPPED_LIVE Red Hat Enterprise Linux OpenStack Platform director Release 2015-08-05 17:49:10 UTC

Description Ana Krivokapic 2015-06-25 11:19:22 UTC
Created attachment 1043068 [details]
sreenshot

Description of problem:
The charts are all identical and present even for the roles that were not deployed. (See the attached screenshot)

How reproducible:
Always.

Steps to Reproduce:
1. Deploy the overcloud
2. Go to the Overview page and look at the system load charts for roles

Actual results:
The charts are all identical and present even for the roles that were not deployed.

Expected results:
The charts should correctly reflect system load for each role. The roles that are not deployed should not have a chart present

Comment 4 Ana Krivokapic 2015-06-26 15:26:18 UTC
Upstream fix: https://review.openstack.org/#/c/196104/

Comment 8 errata-xmlrpc 2015-08-05 13:56:05 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2015:1549


Note You need to log in before you can comment on or make changes to this bug.