Bug 1235966 - [RHEV-RHGS] After self-heal operation, VM Image file loses the sparseness property
Summary: [RHEV-RHGS] After self-heal operation, VM Image file loses the sparseness pro...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: replicate
Version: 3.7.2
Hardware: x86_64
OS: Linux
unspecified
urgent
Target Milestone: ---
Assignee: Anuradha
QA Contact:
URL:
Whiteboard:
Depends On: 1223677 1232238
Blocks: 1223636
TreeView+ depends on / blocked
 
Reported: 2015-06-26 08:43 UTC by Anuradha
Modified: 2016-09-20 02:00 UTC (History)
5 users (show)

Fixed In Version: glusterfs-3.7.3
Doc Type: Bug Fix
Doc Text:
Clone Of: 1232238
Environment:
Last Closed: 2015-07-30 09:47:26 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Comment 1 Anand Avati 2015-06-26 09:03:26 UTC
REVIEW: http://review.gluster.org/11423 (cluster/afr : truncate all sinks files) posted (#1) for review on release-3.7 by Anuradha Talur (atalur@redhat.com)

Comment 2 Kaushal 2015-07-30 09:47:26 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.7.3, please open a new bug report.

glusterfs-3.7.3 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://thread.gmane.org/gmane.comp.file-systems.gluster.devel/12078
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user


Note You need to log in before you can comment on or make changes to this bug.