Bug 123619 - Unable to select monitor using keyboard only
Unable to select monitor using keyboard only
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-19 14:06 EDT by Brian May
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-19 22:35:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian May 2004-05-19 14:06:49 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6)
Gecko/20040206 Firefox/0.8

Description of problem:
I was able to move around the listing of different monitor
makers/vendors, but I was unable to select any of the vendors to
select a specific model..  the tree was never able to expand to show
the models

Version-Release number of selected component (if applicable):
anaconda-10.0-5

How reproducible:
Didn't try

Steps to Reproduce:
1. insert  the first FC2 Disc
2. select upgrade
3. wait for the monitor select screen
4. tab over to the monitor list
5. try to select a vendor
    

Actual Results:  can't select a vendor

Expected Results:  tree should have expanded to show a listing of
monitor models

Additional info:

My mouse was not auto probed, so I was unable to use the mouse to
select anything (It was found in FC1 though)...
Comment 1 Jeremy Katz 2004-05-19 22:35:06 EDT
This uses the standard gtk2 keybindings, shift-+ expands tree nodes
Comment 2 Brian May 2004-06-03 11:33:08 EDT
I've been using linux since 1997 and I never knew that.  I'd never
expect a new user from Windows or OS X to know that.. 

During the install, does it say that you can use shift=+ or shift=- to
expand collapse "treeview" selections?

I would suggest using the arrow keys would be much better. left to
collapse and right to expand.  shift-+ seems too out of the way.

Note You need to log in before you can comment on or make changes to this bug.