Bug 123658 - Cannot boot after a fresh install of FC2
Cannot boot after a fresh install of FC2
Status: CLOSED DUPLICATE of bug 115980
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-19 17:04 EDT by Adam Stroud
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Stroud 2004-05-19 17:04:16 EDT
Description of problem:

When trying to install FC2 on a second HD in a mahcine that has Win2k 
on the first harddrive, I get a message indicating "Unable to align 
partitions".  The message states that another program had generated 
an invalid MBR.  In my case, Win2k is the only program that has 
touched the MBR.  This would not be a huge deal except for the fact 
that FC2 no longer gives you the option to create a boot disk during 
the install.  This rendors FC2 useless and I have to replace the 
Win2k MBR in order to get the machine to boot at all.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Install Win2k
2.Install FC2
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jeremy Katz 2004-05-19 22:41:09 EDT

*** This bug has been marked as a duplicate of 115980 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:03:19 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.