Bug 123678 - If nautilus is killed, it don't get restarted
If nautilus is killed, it don't get restarted
Status: CLOSED DUPLICATE of bug 133533
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-19 18:53 EDT by Kyrre Ness Sjøbæk
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kyrre Ness Sjøbæk 2004-05-19 18:53:19 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; X11; Linux i686) Opera 
7.50  [en]

Description of problem:
If for some reason nautilus hangs and i have to kill it, it wont get 
respawned. This is also rendering the desktop useless

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.
2.
3.
    

Actual Results:  had to login/out

Expected Results:  respawn nautilus as in gnome 2.4

Additional info:

got a error message stating something like "nautilus seems to hang. 
Kill it?" (standard gnome stuff) when clicking on the "X"
Comment 1 Alexander Larsson 2004-10-05 08:09:31 EDT
There must be something special about your setup, because it normally
respawns? Is it in the session? (Use gnome-session-properties to see)
Comment 2 Alexander Larsson 2004-10-05 09:31:51 EDT
bug 133533 seems to be the same problem, but against a newer version.
Marking duplicate.


*** This bug has been marked as a duplicate of 133533 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:03:20 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.