Bug 123698 - pcspkr.ko module not loaded at boot
pcspkr.ko module not loaded at boot
Status: CLOSED DUPLICATE of bug 123927
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2004-05-20 00:04 EDT by louisgtwo
Modified: 2014-03-16 22:45 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:03:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description louisgtwo 2004-05-20 00:04:15 EDT
Description of problem:
on ix86 platforms the pcspkr.ko module is not loaded at boot time.
Thus their is no sound when the gdm logon screen appears.

Version-Release number of selected component (if applicable):

How reproducible:
Comment 1 Matthew Miller 2004-05-21 15:17:09 EDT
You might want to check out bug # 123927 (just submitted) for one
possible solution.
Comment 2 Matthew Miller 2004-07-24 15:06:35 EDT

*** This bug has been marked as a duplicate of 123927 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:03:20 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.