This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 12370 - floppy drive has become unaccessable
floppy drive has become unaccessable
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: mount (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-17 04:37 EDT by Donald Brock
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-17 04:37:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Donald Brock 2000-06-17 04:37:46 EDT
during a recent session of GNOME I found that my floppy drive was no longer 
functioning. I tried numerous times to remount it via the mount command, as 
well as trying to reboot the computer. I also tried it under 3 different 
users (including of course 'root'); however, nothing seems to work. Is 
there a way to re-mount the floppy?
Comment 1 Bernhard Rosenkraenzer 2000-06-17 10:45:56 EDT
Can't reproduce the problem...
Usually, remounting works by simply unmounting and re-mounting, or by
mount -o remount /mnt/floppy

Maybe your disk is broken? What error message(s) do you get?

Note You need to log in before you can comment on or make changes to this bug.