Bug 12370 - floppy drive has become unaccessable
Summary: floppy drive has become unaccessable
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mount   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-17 08:37 UTC by Donald Brock
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-17 08:37:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Donald Brock 2000-06-17 08:37:46 UTC
during a recent session of GNOME I found that my floppy drive was no longer 
functioning. I tried numerous times to remount it via the mount command, as 
well as trying to reboot the computer. I also tried it under 3 different 
users (including of course 'root'); however, nothing seems to work. Is 
there a way to re-mount the floppy?

Comment 1 Bernhard Rosenkraenzer 2000-06-17 14:45:56 UTC
Can't reproduce the problem...
Usually, remounting works by simply unmounting and re-mounting, or by
mount -o remount /mnt/floppy

Maybe your disk is broken? What error message(s) do you get?


Note You need to log in before you can comment on or make changes to this bug.