Bug 123732 - Error activating XKB Configuration
Error activating XKB Configuration
Status: CLOSED DUPLICATE of bug 120858
Product: Fedora
Classification: Fedora
Component: kudzu (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-20 08:11 EDT by Dan Blomberg
Modified: 2014-03-16 22:45 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Blomberg 2004-05-20 08:11:00 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.1.4322)

Description of problem:
Compaq Armada E500 laptop
on Boot dialog box appears on screen reporting an error with XKB

X server version data:
The X.Org Foundation
60700000

Output of -> xprop -root | grep XKB 
_XKB_RULES_NAMES_BACKUP(STRING) = "xfree86", "pc105", "us", "", ""
_XKB_XKB_RULES_NAMES(STRING) = "xfree86", "pc105", "us", "", ""

Output of -> gcontrol-2 -R /desktop/gnome/peripherals/keyboard/xkb
 layouts = [us]
 model = pc105
 overrideSettings = flse
 options = []

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.reboot the laptop

    

Actual Results:  same dialog error appears

Expected Results:  no error

Additional info:
Comment 1 Mark Baertschy 2004-05-20 13:34:16 EDT
I have the same error message on an Athlon64 laptop with x86_64
version of FC2. My laptop boots nongraphical, so the error appears
when I startx, always. An error window pops up that says "Error
activating XKB configuration. Probably internal X server problem." X
server version, xprop output, and gconftool-2 outputs are all the same
as in original bug report.
Comment 2 Gene Wilson 2004-05-20 21:04:33 EDT
I get the same error on a ThinkPad T20 running FC2.  
Comment 3 Robert Hilliard 2004-05-21 08:26:43 EDT
I get the same error whenever I boot my IBM Thinkpad A31p laptop with
the x86 version of FC2. I get the same behavior as the others. My
xprop output and gconftool-2 outputs are also the same as that
reported in the original bug report. My FC2 install was an upgrade
from RH 9 using CDs burned from iso images downloaded from mirror site.
Comment 4 Derek Atkins 2004-05-21 09:50:29 EDT
I get a similar error on a vmware machine, except my configuration
uses 'dflt' instead of 'pc105'.  All the rest of the messages are the
same.

This is a fresh install into a new vmware machine.
Comment 5 Kevin LI 2004-05-21 10:14:25 EDT
I get the save error on a DELL GX150 computer. It happens every time I
logon in. But it's not critical, I simply colse it. Every thing works
fine.
Comment 6 Miloslav Trmac 2004-05-21 10:16:19 EDT

*** This bug has been marked as a duplicate of 120858 ***
Comment 7 Red Hat Bugzilla 2006-02-21 14:03:21 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.