Bug 123734 - ethernet adapter detection fails
ethernet adapter detection fails
Status: CLOSED DUPLICATE of bug 121742
Product: Fedora
Classification: Fedora
Component: kudzu (Show other bugs)
2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-20 08:20 EDT by Dan Blomberg
Modified: 2014-03-16 22:45 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Blomberg 2004-05-20 08:20:55 EDT
Description of problem:
Compaq Armada E500 with Xircom ethernet adapter.  
Ethernet adapter does not get detected.

system-config network: xirc2ps_cs device eth0 does not seem to be 
present, delaying initialization.


Version-Release number of selected component (if applicable):


How reproducible:
Every time


Steps to Reproduce:
1. boot laptop
2.
3.
  
Actual results:
No network connections

Expected results:
ethernet adapter is recognized


Additional info:
this problem was not present with Fedora Core 2 test 2
Comment 1 Dan Blomberg 2004-05-20 08:26:42 EDT
ok, after further testing it appears that by removing the ether nete 
configuration in Network configuration and rebooting the laptop. then 
creating a new network interface definition repairs this.

note:  rebooting without removing the existing device profile does 
not repair this, the current device profile must be deleted before 
rebooting, then add a new profile.
Comment 2 Bill Nottingham 2004-05-25 12:12:50 EDT

*** This bug has been marked as a duplicate of 121742 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:03:21 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.