Bug 123734 - ethernet adapter detection fails
Summary: ethernet adapter detection fails
Keywords:
Status: CLOSED DUPLICATE of bug 121742
Alias: None
Product: Fedora
Classification: Fedora
Component: kudzu
Version: 2
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-20 12:20 UTC by Dan Blomberg
Modified: 2014-03-17 02:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:21 UTC


Attachments (Terms of Use)

Description Dan Blomberg 2004-05-20 12:20:55 UTC
Description of problem:
Compaq Armada E500 with Xircom ethernet adapter.  
Ethernet adapter does not get detected.

system-config network: xirc2ps_cs device eth0 does not seem to be 
present, delaying initialization.


Version-Release number of selected component (if applicable):


How reproducible:
Every time


Steps to Reproduce:
1. boot laptop
2.
3.
  
Actual results:
No network connections

Expected results:
ethernet adapter is recognized


Additional info:
this problem was not present with Fedora Core 2 test 2

Comment 1 Dan Blomberg 2004-05-20 12:26:42 UTC
ok, after further testing it appears that by removing the ether nete 
configuration in Network configuration and rebooting the laptop. then 
creating a new network interface definition repairs this.

note:  rebooting without removing the existing device profile does 
not repair this, the current device profile must be deleted before 
rebooting, then add a new profile.

Comment 2 Bill Nottingham 2004-05-25 16:12:50 UTC

*** This bug has been marked as a duplicate of 121742 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:03:21 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.