Bug 1237344 - emit requires on javapackages-tools instead of jpackage-utils
Summary: emit requires on javapackages-tools instead of jpackage-utils
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: javapackages-tools
Version: 23
Hardware: All
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Mikolaj Izdebski
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-06-30 21:19 UTC by Orion Poplawski
Modified: 2016-03-31 15:11 UTC (History)
5 users (show)

Fixed In Version: javapackages-tools-4.7.0-1.fc25
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-03-31 15:11:17 UTC
Type: Bug


Attachments (Terms of Use)

Description Orion Poplawski 2015-06-30 21:19:50 UTC
Description of problem:

Now that javapackages-tools provides/replaces jpackage-utils, it's probably time to change /etc/java/javapackages-config.json to emit javapackages-tools instead of jpackage-utils.

Version-Release number of selected component (if applicable):
javapackages-tools-4.5.0-3.fc23.noarch

Comment 1 Mikolaj Izdebski 2015-07-13 06:41:56 UTC
Thanks.
Fixed upstream: https://github.com/mizdebsk/javapackages/commit/a533abf

Comment 2 Jan Kurik 2015-07-15 13:52:42 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 23 development cycle.
Changing version to '23'.

(As we did not run this process for some time, it could affect also pre-Fedora 23 development
cycle bugs. We are very sorry. It will help us with cleanup during Fedora 23 End Of Life. Thank you.)

More information and reason for this action is here:
https://fedoraproject.org/wiki/BugZappers/HouseKeeping/Fedora23


Note You need to log in before you can comment on or make changes to this bug.