Bug 123752 - Fedora installation doesn't detect my Sapphire Radeon 9600 XT
Fedora installation doesn't detect my Sapphire Radeon 9600 XT
Product: Fedora
Classification: Fedora
Component: hwdata (Show other bugs)
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2004-05-20 09:32 EDT by Jure Repinc
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: 0.131-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-09-17 17:38:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jure Repinc 2004-05-20 09:32:21 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8a)

Description of problem:
Fedora (AMD64 DVD) hardware detection during installation did not
detect my Sapphire Radeon 9600 XT graphics card and used standard VESA
driver instead of the hardware accelerated one.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. start the installation
2. wait until Fedora tries to detect vide card

Actual Results:  Fedora didn't detect Sapphire Radeon 9600 XT and used
standard VESA driver

Expected Results:  Fedora should detect Radeon 9600 XT and use the
correct driver

Additional info:

MandrakeLinux 10.0 RC2 detects Radeon 9600 XT correctly.
Comment 1 Alan Cox 2004-05-21 19:14:20 EDT
Assuming switching to the radeon driver worked please attach an lspci
-vxx so we can get the right pci identifiers in the hardware tables
Comment 2 Bill Nottingham 2004-09-17 17:38:20 EDT
Should be fixed in 0.131-1 or later.

Note You need to log in before you can comment on or make changes to this bug.