Bug 123806 - Problem with Keyboard Under Xfree Fedora Core2
Problem with Keyboard Under Xfree Fedora Core2
Status: CLOSED DUPLICATE of bug 120858
Product: Fedora
Classification: Fedora
Component: XFree86 (Show other bugs)
2
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-20 13:28 EDT by Joseph "Dan" Waggoner
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joseph "Dan" Waggoner 2004-05-20 13:28:20 EDT
Description of problem:


Version-Release number of selected component (if applicable):
Core 2

How reproducible:
Update from Core 1

Steps to Reproduce:
1. Anaconda Detected Keyboard
2. Login into system
3.
  
Actual results:
Everything seems okay however the exception stated to run the
following commands.

Expected results:


Additional info:

xprop -root |grep XKB
_XKB_RULES_NAMES_BACKUP(STRING) = "xfree86", "pc105", "us", "", ""
_XKB_RULES_NAMES(STRING) = "xfree86", "pc105", "us", ""

gconftool-2 -R /desktop/gnome/peripherals/keyboard/xkb
 layouts = [us]
 model = pc105
 overrideSettings = false
 options = []
Comment 1 Mike A. Harris 2004-05-20 13:30:54 EDT

*** This bug has been marked as a duplicate of 120858 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:03:23 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.