Bug 123825 - mdmpd fails on startup and shutdown
mdmpd fails on startup and shutdown
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: mdadm (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Doug Ledford
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-20 15:13 EDT by Adam Bowns
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-20 17:44:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Bowns 2004-05-20 15:13:26 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
I get

mdmpd: mdmpd startup failed

error message on boot up, and therefor

mdmpd: mdmpd shutdown failed

on shutdown. I'm not using RAID at all, so this doesn't effect me,
it's just annoying to see.

Version-Release number of selected component (if applicable):
mdadm-1.5.0-3

How reproducible:
Always

Steps to Reproduce:
1. Boot system
2. Watch on screen output
    

Actual Results:  mdmpd: mdmpd startup failed

Expected Results:  mdmpd: mdmpd startup succeeded

or not to even try to start it because I'm not using RAID of any kind.

Additional info:

smartd also fails on startup and shutdown, but this is because I do
not have the smart features on my disk (which is a scsi disk btw).
Comment 1 Doug Ledford 2004-05-20 17:44:25 EDT
The default of adding mdmpd to the startup services has been changed
already.

Note You need to log in before you can comment on or make changes to this bug.