Bug 123840 - exception occured install of FC2 on x86_64 after image intsalled to HD
exception occured install of FC2 on x86_64 after image intsalled to HD
Status: CLOSED DUPLICATE of bug 119447
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
2
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-20 17:59 EDT by Don N. Pittman
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda dump file (687.00 KB, text/plain)
2004-05-20 18:03 EDT, Don N. Pittman
no flags Details

  None (edit)
Description Don N. Pittman 2004-05-20 17:59:07 EDT
Description of problem:
An exception occured during installation right after image intalled to
HD and (I think) right before RPMs get transfer from the disks.

Version-Release number of selected component (if applicable):


How reproducible:
Happens everytime

Steps to Reproduce:
1. Full Install of FC2
2.
3.
  
Actual results:
exception occurred

Expected results:
no exceptions

Additional info:
Comment 1 Don N. Pittman 2004-05-20 18:03:55 EDT
Created attachment 100394 [details]
anaconda dump file
Comment 2 Ben Haines 2004-05-27 16:35:51 EDT
I get exactly the same error/problem with x86_64 FC2 final. As the 
person above mentioned, it happens just after the image has been 
transferred. Problem does not occur with 32bit FC2.


My system:

K8T800 MSI Neo-FISR
AMD64 3000+
IDE disk attached to IDE for WIN
SATA disk (200gb Maxtor) on VIA controller used for FC2 installation
PS/2 keyboard (usb would cause another crash)
Mouse USB
ATI Radeon 9600, ASUS

Regards, Ben
Comment 3 Don N. Pittman 2004-05-28 13:09:42 EDT
The only system commonality my sys has with Mr. Haines is that I have
a 200 GB Maxtor SATA
The other components are:
ASUS SK8V (VIA K8T800) mobo w/AMD64 FX-53
PS/2 mouse and KB
GeForce FX5700
Comment 4 Don N. Pittman 2004-05-28 16:25:25 EDT
The problem is with the SATA
I replace the SATA HD with an IDE HD and the installation worked.
Comment 5 Ben Haines 2004-06-03 05:52:04 EDT
Hi Don,

thanks for the information, did you try using the Promise controller
instead of the VIA one? I will give it a try next week as I only have
the SATA drive to play with.

Regards, Ben
Comment 6 Don N. Pittman 2004-06-03 14:35:22 EDT
Good News!
I have narrowed the problem down (at least on my sys).
First, I have partioned the SATA HD using disk druid as:
hde1:   10 GB "/" ext3
hde2:    5 GB "/usr/local/" ext3
hde3: 1024 MB swap
hde4: remainder of 200 GB "/home" ext3
I can get it to work properly (i.e. install) on both the VIA SATA or
the Promise SATA if I do not select "Format" for the "/home" partition.
(Basically you format it the first time which bombs the install and
then start the install again and don't format it the 2nd time)
Comment 7 Ben Haines 2004-08-04 05:15:50 EDT
Hi Don,

I know its been a while, but have you had any further success? 
Perhaps an alternative solution to the above?

Many thanks, Ben
Comment 8 Jeremy Katz 2004-10-07 14:20:59 EDT

*** This bug has been marked as a duplicate of 119447 ***
Comment 9 Red Hat Bugzilla 2006-02-21 14:03:24 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.