Bug 123843 - Install/Rescue kernel won't boot on VIA C3
Install/Rescue kernel won't boot on VIA C3
Status: CLOSED DUPLICATE of bug 120685
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-20 18:09 EDT by Richard Schaal
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Richard Schaal 2004-05-20 18:09:48 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4)
Gecko/20030624 Netscape/7.1 (ax)

Description of problem:
Install disk #1 fails to boot, going back to BIOS after receiving boot
options on VIA C3.  

Rescue CD of this release won't boot linux on this system either -
similar return to BIOS .

Version-Release number of selected component (if applicable):
FC-2

How reproducible:
Always

Steps to Reproduce:
1.Insert CD
2. BOOT
3.
    

Actual Results:  System drops back to BIOS.

Did run mediacheck on another system ok / MD5SUM matches on image.

Expected Results:  The install disk should be able to perform install
on minimum system hardware required in release notes.

Additional info:

This seems to be a regression as this same problem was reported in FC2
Test1, I believe, and was acknowledged as an error in the release notes.
Comment 1 Dave Jones 2004-05-20 20:13:02 EDT

*** This bug has been marked as a duplicate of 120685 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:03:24 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.