Bug 1238625 - kwrite is missing in Component list at https://bugzilla.redhat.com for 'Product: Fedora'
Summary: kwrite is missing in Component list at https://bugzilla.redhat.com for 'Produ...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs
Version: 4.4
Hardware: All
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact: tools-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-07-02 10:12 UTC by sandeep shedmake
Modified: 2015-07-02 13:02 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-07-02 13:02:32 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 1238611 high CLOSED [ALL LANG] Error message pops up while saving text with kwrite-15.04.0-1.fc22 2020-10-14 00:28:05 UTC

Internal Links: 1238611

Description sandeep shedmake 2015-07-02 10:12:07 UTC
Description of problem:
'kwrite' is missing in the 'Component' list at https://bugzilla.redhat.com for 'Product: Fedora'

Version-Release number of selected component (if applicable):
version 4.4.9032-3

How reproducible:
Always

Steps to Reproduce:
1. Login to https://bugzilla.redhat.com/ with your login credentials
2. Click New [https://bugzilla.redhat.com/enter_bug.cgi]
3. Select 'Product: Fedora'
4. Type 'kwrite' in 'Component:' text field 

Actual results:
kwrite is not available

Expected results:
Kwrite should be available

Additional info:
I encountered a bug with kwrite-15.04.0-1.fc22 [https://bugzilla.redhat.com/show_bug.cgi?id=1238611]. Since 'kwrite' was not available in the 'Component' list, thereby filed this bugzilla report.

Comment 1 Emmanuel Seyman 2015-07-02 10:34:54 UTC
The kwrite package is generated from the kate src.rpm which is present in the component list.

Moving to the 'Bugzilla' product which is a more appropriate place for this bug.

Comment 2 Rex Dieter 2015-07-02 13:02:32 UTC
yep, notabug, triaging other bug against kate now.


Note You need to log in before you can comment on or make changes to this bug.