Bug 123863 - install kernel reboots immediately on Emachines 333cs (Trigem Delhi3 MB)
Summary: install kernel reboots immediately on Emachines 333cs (Trigem Delhi3 MB)
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: 2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-21 00:59 UTC by Andre Robatino
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-27 15:30:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andre Robatino 2004-05-21 00:59:13 UTC
Description of problem:
  The 1st install CD for FC2 boots and gets as far as the intro
screen.  But when making any choice and pressing enter, it immediately
reboots.

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1.  Put 1st FC2 install CD in and boot from it.
2.  At intro screen, press enter.
  
Actual results:
Reboots immediately and puts you back on the intro screen.

Expected results:
Should go to the next step in the install process.

Additional info:
I tried several kernel options - "linux text", "linux noprobe", "linux
acpi=off", etc.  No change.  (This MB/CPU combo doesn't work with APM,
so it had to be disabled.  I figured the same was probably true with
ACPI, but it doesn't matter whether I disable it or not.  I don't know
whether it's disabled by default in the install kernel.  I know APM
was normally disabled in previous install kernels, though FC1 was an
exception, and I had to disable it manually to do the FC1 install.)

Comment 1 Dave Jones 2004-05-23 23:39:54 UTC
what processor does this system have ?
If its a VIA C3, this is a dupe of 120685.


Comment 2 Andre Robatino 2004-05-24 11:35:01 UTC
  Cyrix M2 333.

Comment 3 Andre Robatino 2004-05-27 13:47:54 UTC
  Installed successfully using Arjan's c3boot-2.iso from bug #120685.


Note You need to log in before you can comment on or make changes to this bug.