Bug 123873 - (IDE)hard drives spin down on reboot
(IDE)hard drives spin down on reboot
Status: CLOSED DUPLICATE of bug 122966
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-21 02:33 EDT by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-05-21 02:33:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.1; Linux)

Description of problem:
When I reboot my system with all stock FC2 everything my hard drives spin down everytime and I have to wait for them to spin back up before my system can continue. This seems a little silly to say the least. I updated my kernel to 2.6.6 from the fedora rawhide directory as of may 20th and is still does this. I have used 2.6 kernels before and they have not done this on reboot. I suppose it may not be the kernel but it is the only thing I can think of that would control that. I have 2 Hard drives, a 120 maxtor and a 60 IBM deskstar I believe. I have a Soltek motherboard (DRV2) which uses VIA chipsets and I run a athlon 2000+ CPU.

Version-Release number of selected component (if applicable):
2.6.5 (stock)

How reproducible:
Always

Steps to Reproduce:
1.Sit at my system
2.Power on
3.Type reboot in a console ;)
    

Actual Results:  hard drives spin down, then right back up while the comp stalls on the BIOS screen and waits.	

Expected Results:  A normal reboot

Additional info:
Comment 1 Mihnea Galca 2004-05-21 13:08:33 EDT
I've noticed the same behaviour. It's annoying because it is
increasing the time in which the computer reboots. I don't know if it
is a kernel problem, or a reboot program problem. Just before the
computer reboots, the following message appears on the screen:
Shutting: hda \n Shutting: hdb.
Comment 2 Alan Cox 2004-05-21 18:53:05 EDT
The system is placing the disks into a safe state for reset/poweroff.
The upstream kernel now has a change that avoids the spindown for the
specific case of reboot, so this should get folded into an errata
Comment 3 Alan Cox 2004-05-21 20:18:49 EDT
*** Bug 122966 has been marked as a duplicate of this bug. ***
Comment 4 Thomas Zehetbauer 2004-05-21 20:42:24 EDT
Alan, don't you think that this (#123873) is a duplicate of #122966
and not vice versa?
Comment 5 Alexandre Oliva 2004-05-22 01:37:18 EDT

*** This bug has been marked as a duplicate of 122966 ***
Comment 6 Red Hat Bugzilla 2006-02-21 14:03:24 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.