Bug 1238741 - [abrt] bleachbit: GUI.py:368:worker_done:GError: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.freedesktop.Notifications was not provided by any .service files
Summary: [abrt] bleachbit: GUI.py:368:worker_done:GError: GDBus.Error:org.freedesktop....
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: bleachbit
Version: 22
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Mukundan Ragavan
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:2822d5714848fa9331f58f51901...
: 1172311 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-07-02 13:55 UTC by mastaiza
Modified: 2016-07-27 19:18 UTC (History)
3 users (show)

Fixed In Version: bleachbit-1.12-1.fc24 bleachbit-1.12-1.fc23 bleachbit-1.12-1.el7
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-18 18:28:18 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (923 bytes, text/plain)
2015-07-02 13:55 UTC, mastaiza
no flags Details
File: environ (2.05 KB, text/plain)
2015-07-02 13:55 UTC, mastaiza
no flags Details

Description mastaiza 2015-07-02 13:55:24 UTC
Version-Release number of selected component:
bleachbit-1.6-1.fc22

Additional info:
reporter:       libreport-2.6.0
cmdline:        python /bin/bleachbit
executable:     /bin/bleachbit
kernel:         4.0.6-300.fc22.x86_64
runlevel:       N 5
type:           Python
uid:            0

Truncated backtrace:
GUI.py:368:worker_done:GError: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.freedesktop.Notifications was not provided by any .service files

Traceback (most recent call last):
  File "/usr/share/bleachbit/Worker.py", line 271, in run
    self.ui.worker_done(self, self.really_delete)
  File "/usr/share/bleachbit/GUI.py", line 368, in worker_done
    notify.show()
GError: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.freedesktop.Notifications was not provided by any .service files

Local variables in innermost frame:
really_delete: False
pynotify: <module 'pynotify' from '/usr/lib64/python2.7/site-packages/gtk-2.0/pynotify/__init__.pyc'>
worker: <bleachbit.Worker.Worker instance at 0x7f91e8552098>
elapsed: 31.915951013565063
notify: <pynotify.Notification object at 0x7f91e820ff50 (NotifyNotification at 0x2411a60)>
self: <bleachbit.GUI.GUI instance at 0x7f91e9c9c518>

Potential duplicate: bug 1172311

Comment 1 mastaiza 2015-07-02 13:55:27 UTC
Created attachment 1045524 [details]
File: backtrace

Comment 2 mastaiza 2015-07-02 13:55:28 UTC
Created attachment 1045525 [details]
File: environ

Comment 3 Christopher Meng 2015-07-28 00:38:58 UTC
*** Bug 1172311 has been marked as a duplicate of this bug. ***

Comment 4 Fedora Admin XMLRPC Client 2016-02-26 17:32:36 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 5 Fedora Admin XMLRPC Client 2016-04-10 21:59:20 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 6 Fedora Update System 2016-07-05 20:39:43 UTC
bleachbit-1.12-1.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-419a70e95f

Comment 7 Fedora Update System 2016-07-05 20:39:54 UTC
bleachbit-1.12-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2016-d90dc1c2c1

Comment 8 Fedora Update System 2016-07-05 20:40:03 UTC
bleachbit-1.12-1.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-7aa6444982

Comment 9 Fedora Update System 2016-07-10 03:18:57 UTC
bleachbit-1.12-1.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-419a70e95f

Comment 10 Fedora Update System 2016-07-10 03:55:14 UTC
bleachbit-1.12-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-d90dc1c2c1

Comment 11 Fedora Update System 2016-07-10 16:01:44 UTC
bleachbit-1.12-1.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-7aa6444982

Comment 12 Fedora Update System 2016-07-18 18:28:12 UTC
bleachbit-1.12-1.fc24 has been pushed to the Fedora 24 stable repository. If problems still persist, please make note of it in this bug report.

Comment 13 Fedora Update System 2016-07-18 20:54:34 UTC
bleachbit-1.12-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Comment 14 Fedora Update System 2016-07-27 19:18:20 UTC
bleachbit-1.12-1.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.