Bug 1238821 - Add sos package to all image builds
Summary: Add sos package to all image builds
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-rdomanager-oscplugin
Version: Director
Hardware: Unspecified
OS: Unspecified
high
unspecified
Target Milestone: ga
: Director
Assignee: James Slagle
QA Contact: Ofer Blaut
URL:
Whiteboard:
: 1239268 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-07-02 17:42 UTC by James Slagle
Modified: 2015-08-05 13:58 UTC (History)
8 users (show)

Fixed In Version: python-rdomanager-oscplugin-0.0.8-26.el7ost
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-08-05 13:58:16 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Gerrithub.io 238732 None None None Never
Red Hat Product Errata RHEA-2015:1549 normal SHIPPED_LIVE Red Hat Enterprise Linux OpenStack Platform director Release 2015-08-05 17:49:10 UTC

Description James Slagle 2015-07-02 17:42:54 UTC
We should have the sos package installed as part of our image builds.

There was a previous bz#1235725 that made use of the sosreport element from tripleo-image-elements, but that caused image builds to fail, so it was reverted.

Either fix the issue with the element and add it back to the image builds, or just install the sos package directly and don't make use of the element at all.

Comment 3 Mike Burns 2015-07-06 13:31:33 UTC
*** Bug 1239268 has been marked as a duplicate of this bug. ***

Comment 5 Ofer Blaut 2015-07-19 09:11:54 UTC
verify 
python-rdomanager-oscplugin-0.0.8-41.el7ost.noarch

tested on controllers and computes

Comment 7 errata-xmlrpc 2015-08-05 13:58:16 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2015:1549


Note You need to log in before you can comment on or make changes to this bug.