Bug 123889 - RH EL not be runned at Vmware VM with 1G RAM limit.
Summary: RH EL not be runned at Vmware VM with 1G RAM limit.
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 3.0
Hardware: athlon
OS: Linux
medium
high
Target Milestone: ---
Assignee: Todd Barr
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-21 12:41 UTC by Alex Lyashkov
Modified: 2007-11-30 22:07 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-19 19:26:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
All logs from vmware vm and vmware config. (7.55 KB, application/x-bzip2)
2004-05-21 12:43 UTC, Alex Lyashkov
no flags Details

Description Alex Lyashkov 2004-05-21 12:41:46 UTC
Description of problem:
RH EL 3.0 instaled on VmWare VM with 1G memory limit paniced at start.

Version-Release number of selected component (if applicable):
2.4.21-4EL and 2.4.21-15EL

How reproducible:
1) I tried to install a testbox at vmware 4.0.5 on an Athlon CPU
server with 2.4.21-15
kernel and the latest glibc.
2) I created virtual machine with 1G RAM and started installing to
this testbox.
First install hanged while installing aplications.
3) I rebooted vmware and tried again - this install finished
successfully without hangup
but the installed system paniced. (file - log_1)
4) I booted this testbox with set 'mem=725M'
 successfully. (file - log_2)
5) It installed 2.4.21-15EL kernel into this testbox and tried to
start without any luck. (file - log_3).


Steps to Reproduce:
1.
2.
3.
  
Actual results:
panic

Expected results:
work ok.

Additional info:

Comment 1 Alex Lyashkov 2004-05-21 12:43:33 UTC
Created attachment 100417 [details]
All logs from vmware vm and vmware config.

Comment 2 Suzanne Hillman 2004-05-24 14:57:52 UTC
This looks like something you might want to bring to support,
presuming your entitlement is up to date, at
https://www.redhat.com/apps/support/

Comment 3 RHEL Product and Program Management 2007-10-19 19:26:03 UTC
This bug is filed against RHEL 3, which is in maintenance phase.
During the maintenance phase, only security errata and select mission
critical bug fixes will be released for enterprise products. Since
this bug does not meet that criteria, it is now being closed.
 
For more information of the RHEL errata support policy, please visit:
http://www.redhat.com/security/updates/errata/
 
If you feel this bug is indeed mission critical, please contact your
support representative. You may be asked to provide detailed
information on how this bug is affecting you.


Note You need to log in before you can comment on or make changes to this bug.