Bug 123936 - RHEL5: gfloppy should allow format of USB floppies and various other media
Summary: RHEL5: gfloppy should allow format of USB floppies and various other media
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gnome-utils (Show other bugs)
(Show other bugs)
Version: 5.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: David Zeuthen
QA Contact: David Lawrence
URL: BZ_123826
Whiteboard: Desktop
Keywords: FutureFeature, Reopened
Depends On:
Blocks: 184191
TreeView+ depends on / blocked
 
Reported: 2004-05-21 20:21 UTC by Suzanne Hillman
Modified: 2018-10-19 19:40 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-29 20:33:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Suzanne Hillman 2004-05-21 20:21:17 UTC
Opened by Gary Lerhaupt (gary_lerhaupt@dell.com) on 2004-05-20 15:32

From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; 
H010818; .NET CLR 1.0.3705)

Description of problem:
The current version of gfloppy is hardcoded to only allow formatting 
of /dev/fd0 and /dev/fd1.  If the "format floppy" menu option in 
gnome will continue to point to gfloppy, then gfloppy should be 
extended to allow formatting of USB floppies.  There is a trend to 
move away from including floppy drives in systems, and so many are 
instead using USB floppies.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. click on system tools -> floppy formatter
2. notice how it only allows formatting of /dev/fd0

Comment 5 Marty Wesley 2005-05-26 06:39:40 UTC
PM ACK for U6

Comment 6 Larry Troan 2005-06-02 01:55:23 UTC
This bug is CLOSED=DEFERRED to RHEL5 but has a PM ack for RHEL3U6 and comment #4
 indicating possibilities for RHEL4 based on fc4.

Reopening for clarification.

Comment 8 Larry Troan 2005-06-08 23:11:31 UTC
Reopening for RHEL5 conisderation.

Comment 10 Larry Troan 2005-08-15 13:10:15 UTC
Opened Issue Tracker 77815 to track this bug. 

Bug 123826 is tracking RHEL3 and this request was rejected for RHEL4. 

Comment 22 John (J5) Palmieri 2006-07-25 15:52:55 UTC
This just needs QA to test it.  I belive gfloppy could format USB floppy drives
since FC-5.

Comment 23 Ray Strode [halfline] 2006-07-26 16:51:06 UTC
why is this assigned to desktop-file-utils? Moving to gnome-utils.

Comment 24 David Zeuthen 2006-10-12 19:50:49 UTC
Nope, this will never work for gfloppy in FC5 or later as the device file is
owned by root. I'm working on a Disk Utility app to solve this and bunch of
other similar issues

 http://people.freedesktop.org/~david/gdu-6.png

but that is not ready before FC7 or FC8.

Comment 25 Ray Strode [halfline] 2006-10-30 19:30:29 UTC
fair enough, switching to david

Comment 26 David Zeuthen 2006-10-30 20:12:59 UTC
So perhaps we should make this a RHEL6 feature?

Comment 28 Amit Bhutani 2006-10-31 19:02:31 UTC
After an internal review, we feel that there's very little value in tracking
this feature to inclusion given how insignificant floppy drives are becoming. 

so, from Dell perspective, this feature request can be closed. 


Note You need to log in before you can comment on or make changes to this bug.