Bug 123945 - up2date fails to use the proxy when connecting
Summary: up2date fails to use the proxy when connecting
Status: CLOSED DUPLICATE of bug 102272
Alias: None
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
(Show other bugs)
Version: 2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-21 21:35 UTC by Jorge Adrian Salaices
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jorge Adrian Salaices 2004-05-21 21:35:17 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
up2date fails to use the proxy when connecting.
 

Version-Release number of selected component (if applicable):
4.3.19

How reproducible:
Always

Steps to Reproduce:
1. run up2date --configure and enter valid proxy:port and authentication
   user and password, Hit OK 
2. run up2date -l
3.
    

Actual Results:  I see the program trying to access the web sites
since I get a firewall log entry that shows me the machine is trying
directly. 
Unless a proxy is used, we don't allow machines to get out to the web.

Expected Results:  Expected it to continue downloads of headers,
packages etc .. 

Additional info:

None

Comment 1 Michael Young 2004-05-27 22:40:11 UTC
This has been around since the FC1 betas. See bug 102272 .

Comment 2 Jorge Adrian Salaices 2004-05-28 02:43:54 UTC

*** This bug has been marked as a duplicate of 102272 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:03:28 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.