Bug 12397 - linuxconf displays a wrong timezone
Summary: linuxconf displays a wrong timezone
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
: 16497 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-17 17:48 UTC by giulioo
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-10 11:00:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description giulioo 2000-06-17 17:48:38 UTC
During the text/expert install I selected Europe/Rome timezone, so that 
now I have ZONE="Europe/Rome" (that is CET/CEST) in /etc/sysconfig/clock.

Linuxconf (text version, don't know the gui), date and time, shows 
Europe/Vatican. Maybe linuxconf is catholic? :-)

Comment 1 giulioo 2000-06-27 17:05:45 UTC
This is still there in beta2

Comment 2 Nalin Dahyabhai 2000-07-03 08:49:57 UTC
The two timezones have identical configurations, and they are also the same as
Europe/San_Marino.

Comment 3 giulioo 2000-07-03 22:04:01 UTC
So what? :)
If you provide 3 equal zoneinfo files with different names you should also take 
the time to use them consistently, otherwise drop Vatican and SanMarino.

md5sum|sort of those files shows that this is not the only case, so maybe 
others have the same problem too?

Would you like US/Some_weird_place_in_the_east instead of US/EDT ? :-)





Comment 4 giulioo 2000-08-18 16:19:20 UTC
*** Bug 16497 has been marked as a duplicate of this bug. ***

Comment 5 Andrea Borgia 2000-08-27 14:49:36 UTC
Still there in RC2 (quite annoying)


Comment 6 giulioo 2000-12-06 11:15:16 UTC
Still there in rh70

Comment 7 giulioo 2001-08-10 11:00:32 UTC
Roswell changed behavior, instead of Europe/Vatican now it says Europe/San 
Marino
Still wrong.


Comment 8 giulioo 2002-02-20 12:34:11 UTC
linuxconf has been dropped in hampton, so this not an issue anymore :-)


Note You need to log in before you can comment on or make changes to this bug.