This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 123980 - (SIGALTSTACK ?)Lotus Domino http task freezes Fedora Core 2 after startup
(SIGALTSTACK ?)Lotus Domino http task freezes Fedora Core 2 after startup
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-22 06:16 EDT by marcel458
Modified: 2015-01-04 17:06 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-18 22:52:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description marcel458 2004-05-22 06:16:06 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
On previous releases Domino 6x and 6.5x worked fine.
After installing fedora core 2 and all updates, after Domino started
the   
HTTP task (and JVM) the box freezes.
This is everytime.
I re-installed Fedora and Domino, installed JRE 1.3x later 1.4x,
nothing seems to work. There is no eeror in the system log.
I understand this is a real bad "bug submit" because I realy don't
know how to suply more info.
Can someone please help me with debugging this e.g. what info do you
need more?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install Fedora without HTTP and Mail components.
2. Install Lotus Domino
3. Load Domino HTTP task
    

Actual Results:  Freeze

Expected Results:  A running Domino HTTP server...

Additional info:
Comment 1 Alan Cox 2004-05-22 11:26:44 EDT
Please install and try the i586 kernel and let us know if it then
works. If so I think we know what the bug is and it should end up
fixed in an errata.
Comment 2 Arjan van de Ven 2004-05-29 04:22:40 EDT
Please try to use the latest kernel from
http://people.redhat.com/arjanv/2.6/
Comment 3 marcel458 2004-06-01 03:31:12 EDT
Sorry for this late response.
I have just upgraded to the kernel you suggested and will let you 
know the results at the end of the day.

Marcel.
Comment 4 marcel458 2004-06-01 16:10:57 EDT
Ok, after a restart the domino server runs fine (tried R6.51 and now 
running 7 Beta1). 
There are still some things to "finetune" but I'am very happy with 
this result.

With this new Kernel the CPU usage for Domino wend from almost 99% to 
3%, so this is a big improvement!!!

Thanks for your help!


Note You need to log in before you can comment on or make changes to this bug.