Bug 123984 - XKB hangs when setting get be enable
Summary: XKB hangs when setting get be enable
Status: CLOSED DUPLICATE of bug 120858
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
(Show other bugs)
Version: 2
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-22 14:32 UTC by MASA.H
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description MASA.H 2004-05-22 14:32:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; ja-JP; rv:1.6) Gecko/20040510

Description of problem:
Error happend when XKB setting got to be enable.
Maybe there is a problem in X server.

X server's version:
The X.Org Foundation
60700000

>xprop -root | grep XKB
_XKB_RULES_NAMES_BACKUP(STRING) = "xfree86", "jp106", "jp", "", ""
_XKB_RULES_NAMES(STRING) = "xfree86", "jp106", "jp", "", ""
>gconftool-2 -R /desktop/gnome/peripherals/keyboard/xkb
 layouts = [jp]
 model = jp106
 overrideSettings = false
 options = []


Version-Release number of selected component (if applicable):
xorg-x11-6.7.0-2

How reproducible:
Always

Steps to Reproduce:
1.X server start.
2.
3.
    

Actual Results:  Pop up Caution Window.

Expected Results:  Don't happen pop up Caution Window.

Additional info:

X server's version:
The X.Org Foundation
60700000

>xprop -root | grep XKB
_XKB_RULES_NAMES_BACKUP(STRING) = "xfree86", "jp106", "jp", "", ""
_XKB_RULES_NAMES(STRING) = "xfree86", "jp106", "jp", "", ""
>gconftool-2 -R /desktop/gnome/peripherals/keyboard/xkb
 layouts = [jp]
 model = jp106
 overrideSettings = false
 options = []

Comment 1 Ricky Ng-Adam 2004-05-24 18:14:40 UTC
I can confirm this:

[rngadam@localhost src]$ xprop -root | grep XKB
_XKB_RULES_NAMES_BACKUP(STRING) = "xorg", "pc105", "us", "", ""
_XKB_RULES_NAMES(STRING) = "xorg", "pc105", "us", "", ""
[rngadam@localhost src]$ gconftool-2 -R
/desktop/gnome/peripherals/keyboard/xkb
 layouts = [us,jp]
 model = pc105
 overrideSettings = false
 options = []


Comment 2 Miloslav Trmac 2004-05-27 11:22:08 UTC

*** This bug has been marked as a duplicate of 120858 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:03:32 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.