Bug 123987 - Home and End keys no longer work in mutt message list
Summary: Home and End keys no longer work in mutt message list
Status: CLOSED DUPLICATE of bug 122815
Alias: None
Product: Fedora
Classification: Fedora
Component: ncurses (Show other bugs)
(Show other bugs)
Version: 2
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Eido Inoue
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-22 15:17 UTC by David Baron
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Baron 2004-05-22 15:17:34 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a1)
Gecko/20040519 Firefox/0.8.0+

Description of problem:
In the mutt message list the home and end keys no longer go to the
beginning and end of the list.  (The help, shown by "?", does say that
they are still bound to those functions.)  "=" and "*" still work
(although I have trouble remembering them), so it seems to be a
keybinding problem.  Home and End work fine in bash (where they go to
beginning and end of line).

This is a regression between Fedora Core 1 and Fedora Core 2.

Version-Release number of selected component (if applicable):
mutt-1.4.1-6

How reproducible:
Always

Steps to Reproduce:
1. start mutt (while having messages in incoming mailbox)
2. press "End" key

Actual Results:  nothing

Expected Results:  go to last message

Comment 1 David Baron 2004-05-22 19:03:32 UTC
Downgrading to mutt-1.4.1-5 (the latest FC1 version, I think) doesn't
seem to fix the problem, so this is probably really a bug in some
other package.

Comment 2 Bill Nottingham 2004-05-25 16:34:09 UTC
What sort of terminal?


Comment 3 David Baron 2004-05-26 15:17:00 UTC
I'm in gnome-terminal, and:

$ set | grep TERM
COLORTERM=gnome-terminal
TERM=xterm

Comment 4 Eido Inoue 2004-06-01 20:25:07 UTC

*** This bug has been marked as a duplicate of 122815 ***

Comment 5 Red Hat Bugzilla 2006-02-21 19:03:32 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.