Bug 123997 - Upgraded computer AMD K6-2 400 MHz using VA-503+ Motherboard to FC2 from RHL9 and network card does not work
Upgraded computer AMD K6-2 400 MHz using VA-503+ Motherboard to FC2 from RHL9...
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-22 13:41 EDT by Alex Duggan
Modified: 2015-01-04 17:06 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-16 00:52:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alex Duggan 2004-05-22 13:41:15 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040225 Firefox/0.8

Description of problem:
I'm using a FIC VA-503+ Motherboard (VIA Apolloa MVP3 Chipset) with a
AMD K6-2 CPU.  My NIC card is a 3com 3c590 PCI using DCHP from my
cable provider.  It was previously running redhat 9 with no problems.
 I upgraded to FC2 final and now the NIC does not work.  It is not
able to obtain an IP address.  I have also tried doing a clean install
with the same result.  Right after the GRUB screen, I see the
following message which I think has something to do with it.


Uncompressing Linux.. Ok, booting the kernel.
PCI: 0000:00:07:3 class 604 doesn't match header type 00.  Ignoring
the class.
audit(1085230930.024:0): initialized

Again, everything worked perfectly in RH9 and doesn't work even with a
clean install of FC2.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Boot the system, reproducable every time
    

Additional info:
Comment 1 Alex Duggan 2004-05-22 13:56:21 EDT
I have another computer with a newer motherboard and a 3c590 working
perfectly with FC2.
Comment 2 Alan Cox 2004-06-18 21:12:02 EDT
If you edit the entry on the grub screen you'll see it has "quiet' as
one of the command options- remove that and you'll get a verbose boot.
Let me know where that hangs. Also try with acpi=off and report if
that helps
Comment 3 Dave Jones 2005-04-16 00:52:26 EDT
Fedora Core 2 has now reached end of life, and no further updates will be
provided by Red Hat.  The Fedora legacy project will be producing further kernel
updates for security problems only.

If this bug has not been fixed in the latest Fedora Core 2 update kernel, please
try to reproduce it under Fedora Core 3, and reopen if necessary, changing the
product version accordingly.

Thank you.

Note You need to log in before you can comment on or make changes to this bug.